Security Update Required for macOS

Apple has released Security Update 2017-001 for macOS High Sierra 10.13.1

Why

The macOS Security Update is required to prevent bypassing administrator authentication.

Impact

  • Updates must be installed for macOS High Sierra 10.13, 10.13.1, 10.13.2
  • macOS Sierra 10.12.6 and earlier are not impacted

Action Needed

Check for updates. If not yet updated, install immediately.

See Actions below for additional information about:

  • The content of Security Update 2017-001
  • Finding build number - when installing Security Update 2017-001, the build number of macOS will be 17B1002 or 17B1003
  • Root user account on a Mac


Timeline

Posted: 30 November 2017, 11:29 AM

Start: 29 November 2017, 11:18 AM

Status

In Progress


Timing

From

Wednesday

29 November 2017

11:18 AM

Posted

30 November 2017, 11:29 AM


Audience

Faculty Staff Students